【動作環境】

 クライアントPCの必要システム条件
  • OS












  • CPU


  • メモリ


  • ハードディスク

 
  • Windows XP (32bitはSP2以降,64bitはSP2のみ)
    Windows Vista Home Basic / Home / Premium / Business / Enterprise (32bit, 64bit, SP未適用 / SP1 / SP2)
    Windows 7 Home / Premium / Professional / Enterprise / Ultimate (32bit, 64bit, SP未適用 / SP1)
    Windows 8 エディションなし / Pro / Enterprise (32bit, 64bit) ※1
    Windows 8.1 エディションなし / Pro / Enterprise (32bit, 64bit) ※1 ※2
    Windows 10 Pro / Enterprise (32bit, 64bit) ※1
    Windows Server 2003 Standard / Enterprise (32bit, 64bit, SP1 / SP2) ※3 ※4
    Windows Server 2003 R2 Standard / Enterprise (32bit, 64bit, SP1 / SP2) ※3 ※4
    Windows Server 2008 Standard / Enterprise (32bit, 64bit, SP1 / SP2) ※3 ※4
    Windows Server 2008 R2 Standard / Enterprise (64bit, SP未適用 / SP1 まで) ※3 ※4
    Windows Server 2012 Essentials / Standard / Datacenter (64bit) ※1 ※3 ※4
    Windows Server 2012 R2 Essentials / Standard / Datacenter (64bit) ※1 ※3 ※4
    Mac OS X 10.4~10.10 ※動作CPU:IntelCPU

  • Windows: Pentium 4.1GHz 以上
    Windows XP / Windows Server 2003 / Windows Server 2003 R2の場合は、Pentium 3 1GHz 以上
    Mac: Intelプロセッサ

  • Windows: 1GB 以上
    Windows XP / Windows Server 2003 / Windows Server 2003 R2の場合は、128MB以上(256MB以上を推奨)
    Mac: 512BM以上

  • Windows: 120MB 以上(650MB 以上を推奨)
    Mac: 100MB以上(500MB以上を推奨)

※1:一部機能制限があります
※2:Windows 8.1 update1対応済み
※3:Server Coreインストールで利用している場合は、動作保証対象外です。
※4:外部記憶メディア制御機能はServer系OSには対応していません

・日本語 / 簡体中国語 / 英語OSに対応しています
・各OSについては、最新のサービスパックを適用することを推奨します
 万が一、旧サービスパックにて動作上の問題が発生した場合は、最新サービスパックの適用をお願いします。

 スマートデバイスの必要システム条件
  • OS

 
  • Android™のバージョンは 2.2 以降に対応しています。※1
    iOSのバージョンは iOS 4.3 以降に対応しています。※1 ※2 ※3

※1 動作検証済み機種の一覧等の詳細は◆こちら◆をご参照ください。
※2 iOSクライアントプログラムのiOS 7対応は、プログラムバージョン 4.5.4以降となります
※3 iOSクライアントプログラムのiOS 8対応は、プログラムバージョン 4.9.1以降となります

 プリンター および 複合機 管理対応環境
  • キャノン

  • リコー






 
  • ・Canon LIPS IV プリンタードライバーVer.12.15 以降
    上記のプリンタードライバーを使用しているキヤノン製プリンターについては、ポート設定と印刷のお気に入り設定が可能です。

  • PrintTicket/PrintCapabilities に対応したRPCS プリンタードライバー
     ・RPCS ドライバー
       2010 年12 月以降発売の機種に対応したドライバー
     ・RPCS Basic ドライバー
       RPCS Basic ドライバー(カラー版) Ver.3.0.0.0 以降
       RPCS Basic ドライバー(モノクロ版) Ver.3.0.0.0 以降
    上記のプリンタードライバーを使用しているリコー製プリンターについては、ポート設定が可能です。

※上記メーカー以外はPrinter-MIBに対応しているプリンターおよび複合機では、情報の収集/閲覧のみ可能です。
※SNMPv1,v2に対応しています。
※プリンターおよび複合機はPCの契約台数分まで登録できます。

 Webコンソール対応ブラウザバージョン
  • Webブラウザ

 
  • Internet Explorer 8~11 ※

※ Internet Explorer 10、11は、Internet Explorer 9互換モードでデスクトップ版のみ対応です。
※ XGA(1024×768)以上の解像度に対応しています。

関連サービス


※iPhoneはApple Inc.の商標です。iPhone商標は、アイホン株式会社のライセンスに基づき使用されています。